<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	 - RGC reach play-offs after convincing Pontypridd win
</title><meta http-equiv="X-UA-Compatible" value="IE=9" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" />
	<!-- Social Media meta tags --> 

	<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->
	
    <!-- Google Authorship and Publisher Markup 
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />--> 

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/rj.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@rjournal" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/rj.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="Rhyl Journal" /><meta property="og:type" content="article" /><meta property="fb:admins" content="354215024644954" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v15" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
<!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>
    <!-- GRAPESHOT channel tag END -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11053/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

	<!-- LOTAME implementation -->
	<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>

        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->

	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->

  <link rel="stylesheet" type="text/css" href="/__style/bespoke/rhyl_journal.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507754264338172" /><meta name="Title" content="RGC reach play-offs after convincing Pontypridd win" /><meta name="Description" content="RGC take on Merthyr in the Principality Premiership play-offs this Saturday after an impressive 38-17 success at Pontypridd." /><meta itemprop="name" content="RGC reach play-offs after convincing Pontypridd win" /><meta itemprop="description" content="RGC take on Merthyr in the Principality Premiership play-offs this Saturday after an impressive 38-17 success at Pontypridd." /><meta name="twitter:title" content="RGC reach play-offs after convincing Pontypridd win" /><meta name="twitter:description" content="RGC take on Merthyr in the Principality Premiership play-offs this Saturday after an impressive 38-17 success at Pontypridd." /><meta property="og:title" content="RGC reach play-offs after convincing Pontypridd win" /><meta property="og:url" content="http://www.rhyljournal.co.uk/news/175739/rgc-reach-play-offs-after-convincing-pontypridd-win.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2016/11/Afon Bagshaw scores AG4A0893.jpg" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2016/11/Afon Bagshaw scores AG4A0893.jpg" /><meta property="og:description" content="RGC take on Merthyr in the Principality Premiership play-offs this Saturday after an impressive 38-17 success at Pontypridd." /><meta property="article:published_time" content="08 May 2017" /><link href="/__style/googlemap/googlemap.css" rel="stylesheet" type="text/css" /><script src="http://maps.google.com/maps?file=api&v=2&key=ABQIAAAApOUVKh7bKTm3N1FGYKybMhRGlX455XUc-rmOGKcUH9ozbER1QxRlmmzO6OZxmrdiaOwXCtrcSvi1KQ" type="text/javascript"></script><script src="http://www.google.com/uds/api?file=uds.js&v=1.0&key=ABQIAAAApOUVKh7bKTm3N1FGYKybMhRGlX455XUc-rmOGKcUH9ozbER1QxRlmmzO6OZxmrdiaOwXCtrcSvi1KQ" type="text/javascript"></script></head>
  <body>
    <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>	

		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag -->
	  
    <form name="aspnetForm" method="post" action="rgc-reach-play-offs-after-convincing-pontypridd-win.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507754264338172" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507754264338172" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_62522'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="kDAQjb3LoU7TKfh5rW0ZDp2g10gg8ySLC-iH_uBzhPjoBgihYShNSYMLqHBy-C2DTLhHjq54LUw0t8Eg3hJwvsznG4tce7OmaRYbDSQJjbMhl_4130ALycqibz6kxQsPxi6annIQauMLLYdOJsZCs7F9G8BfetYqGT_EcfXDkto4WkIo0" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQLQzu7WCQLZ/prdCQKthePzCQLC1relDgK/h978CBUb0sJQgUWb5xFjmi/rOw2KP/XQ" />
      
      <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page
        <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>


			
			
			<div id="headBanner">
                <div >
					
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Rhyl Journal // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055135) // created at: Jan 29, 2015 10:53:41 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055135/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055135/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055135/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
					<div class="moduleHold" style="text-align: center;">			     		
	

                    </div>
					
				</div>
                <!--<div class="right"><iframe src="http://files.bannersnack.com/iframe/embed.html?hash=bt3l6puu&bgcolor=%233D3D3D&wmode=opaque&t=1384184343" width="200" height="90" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div> -->
				
			</div>
            
            <div id="headInteract">
                <ul>
              <!--  <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.rhyljournal.co.uk/news/175739/rgc-reach-play-offs-after-convincing-pontypridd-win.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>-->
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/rhyl_journal/logo.gif" border="0" /></a>
  
 

    
  <br/><br/>
    <span style="margin-left:75px">
<!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Rhyl Journal // Page: Homepage // Placement: Sponsor-220x90 (5607330) // created at: Mar 13, 2015 11:47:13 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607330/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607330/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607330/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</span>
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">10 May 2017 <span>07:14</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="General Election" href="/news/election.aspx">General Election</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="News" href="/news/.aspx">News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Business News" href="/news/business.aspx">Business News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Features" href="/news/features.aspx">Features</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl4_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl5_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      RGC reach play-offs after convincing Pontypridd win</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            08 May 2017 |
      
</div>
      Published by:
      Dean Jones&nbsp;</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Dean Jones&amp;nbsp&quot;, false, true))">Read more articles by Dean Jones&nbsp</a></span>
      <span style="float: right">
         <a href="mailto:deanjones448@gmail.com">Email reporter</a></span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_62522'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2016/11/Afon%20Bagshaw%20scores%20AG4A0893.jpg" border="0" />
               </div>
               <p class=" caption" id='p_art_div_62522'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <div>
	<strong>RGC take on Merthyr in the Principality Premiership play-offs this Saturday after an impressive 38-17 success at Pontypridd.</strong></div>
<div>
	&nbsp;</div>
<div>
	The Gogs finished in fourth spot in what has been a memorable debut campaign in the top flight, and the WRU National Cup winners will be looking for further knockout success against rivals Merthyr Tydfil when they travel south again on Saturday.</div>
<div>
	&nbsp;</div>
<div>
	Head coach Mark Jones, said: &ldquo;I think we added to our own problems at times, and we had the momentum towards the end of the first half, but didn&rsquo;t push on after half time.</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;We changed a few things tactically and credit to the players as we took it on board and finished the game strongly.&nbsp; We have worked on speed, skills and conditioning all season and when we get the chance break we look to take it.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	&ldquo;Since the Ebbw Vale game we have said every match would be a cup final, as if we lost any of the games then our season would be over, so it is the same next week. We have had three intense matches against Merthyr and results could have gone either way, and next week won&rsquo;t be any different.&rdquo;</div>
<div>
	&nbsp;</div>
<div>
	The boot of Jacob Botica opened the scoring with a penalty, and he went for another kick from halfway but it dropped short, which led to the hosts levelling through a Callum Hall free-kick.</div>
<div>
	&nbsp;</div>
<div>
	This provoked a strong response from the Gogs, who scored the first try of the contest when Tom Hughes touched down after good work from player-coach Josh Leach and Huw Worthington.</div>
<div>
	&nbsp;</div>
<div>
	New Zealander Botica extended their lead with another penalty on the had hour mark, and they notched their second score soon after when Hughes combined well with Tiaan Loots who crossed the white wash in style.</div>
<div>
	&nbsp;</div>
<div>
	After the break saw Ponty get back into the game when Dale Stuckey went over in the corner, and the away side had to withstand significant pressure in the aftermath of the try, but they managed to repel the constant stream of attacks and from a quick break-away they scored again through the impressive Henri Williams.</div>
<div>
	&nbsp;</div>
<div>
	Stuckey and Loots exchanged tries thereafter in an end-to-end attacking spectacle, and Hughes notched his second of the afternoon to seal the triumph.</div>
   
</div>

   

   
      <h4>
         For more news from across the region visit
         <a target="_blank" href="http://www.newsnorthwales.co.uk">newsnorthwales.co.uk</a></h4>
   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            <div id="ctl00_ct_ctl00_ctl02_pnlMap">
	
    <div class="moduleHold" style="height: 250px; width: 305px;">
        <script type="text/javascript">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</script><noscript><p>* To view the map you will need to have Javascript turned on</p></noscript><div id="mapDiv" class="mapHolder">&nbsp;</div>
    </div>

</div>


    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl0_hlArticle" href="../175775/ex-rgc-full-back-williams-named-in-32-man-wales-squad.aspx">Ex RGC full-back Williams named in 32-man Wales squad</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl1_hlArticle" href="../175486/pontypridd-face-pitch-concerns-ahead-of-rgc-showdown.aspx">Pontypridd face pitch concerns ahead of RGC showdown</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl2_hlArticle" href="../175454/playoff-race-goes-to-the-wire-as-rgc-down-carmarthen-quins.aspx">Playoff race goes to the wire as RGC down Carmarthen Quins</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl3_hlArticle" href="../175161/rgc-head-coach-jones-issues-rallying-cry-to-supporters-ahead-of-carmarthen-clash.aspx">RGC head coach Jones issues rallying cry to supporters ahead of Carmarthen clash</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl4_hlArticle" href="../175008/rgc-win-makes-fifth-region-a-realistic-aim.aspx">RGC win makes fifth region a realistic aim</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl5_hlArticle" href="../174984/rgc-academy-star-gets-wales-u18-shirt-from-world-champion-boxer-lee-selby.aspx">RGC Academy star gets Wales U18 shirt from world champion boxer Lee Selby</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl6_hlArticle" href="../174919/rgc-players-react-to-historic-wru-national-cup-triumph.aspx">RGC players react to historic WRU National Cup triumph</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl7_hlArticle" href="../174912/history-making-rgc-crowned-wru-national-cup-champions.aspx">History making RGC crowned WRU National Cup champions</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl8_hlArticle" href="../174908/rgc-academy-star-owen-looking-to-maintain-perfect-wales-u18-record-in-ireland-clash.aspx">RGC Academy star Owen looking to maintain perfect Wales U18 record in Ireland clash</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl9_hlArticle" href="../174898/rgc-name-strong-side-for-wru-national-cup-final-clash.aspx">RGC name strong side for WRU National Cup final clash</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Rhyl Journal // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102367) // created at: Jan 29, 2015 10:53:59 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102367/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102367/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102367/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=46589">Ivor Howatson & Son</a>
            
            <br />
            <span>expert professionals providing excellent funeral care in the local area</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/nnn" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=14712">Blackmarsh  M.O.T. Centre</a>
            
            <br />
            <span>Blackmarsh garage & MOT centre - Mochdre Indusrtial Estate, Colwyn Bay.</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hMore" href="/businessdirectory/view.aspx?id=14712">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=30588">Door World</a>
            
            <br />
            <span>Come and visit our showroom or click here to visit our website for more details</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_HyperLink1" class="name" rel="nofollow" href="http://www.northwalesdoors.com/" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=120271">Strobe Garage Doors</a>
            
            <br />
            <span>Sales and supply of garage doors. Call for a quote today!</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hMore" href="/businessdirectory/view.aspx?id=120271">More »</a>
            
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Rhyl Journal // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5055119) // created at: Jan 29, 2015 10:54:19 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055119/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055119/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055119/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Rhyl Journal // Page: News // Placement: article1x1 (5691258) // created at: May 20, 2015 5:08:06 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691258/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691258/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691258/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl22_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/RhylJournal.co.uk/" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/rjournal" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?source=nwnm_rj" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="Free Ads" href="/home/freeads.aspx">Free Ads</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Dating" href="http://dating.rhyljournal.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl8_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="General Election" href="/news/election.aspx">General Election</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="News" href="/news/.aspx">News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Business News" href="/news/business.aspx">Business News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Features" href="/news/features.aspx">Features</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl4_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl5_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Rhyl FC" href="/sport/rhylfc.aspx">Rhyl FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Prestatyn FC" href="/sport/prestatyn.aspx">Prestatyn FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Cricket" href="/sport/cricket.aspx">Cricket</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="TravelTime" href="http://www.traveltime8.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9534" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl0_hlNav2" title="Property News" href="/property/propertynews.aspx">Property News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl1_hlNav2" title="Sold Prices" href="http://www.zoopla.co.uk/house-prices/" target="_blank">Sold Prices</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    
    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245906-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>